Bad Request

For request 'GET /bad-request' [invalid version format: ￘ᆵᅴフᅳᆵ￘ᄆ HTTP/1.0]